Подсветка дубликатов на одном листе

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)
  • Автор
    Сообщения
  • #9235
    admin
    Хранитель

    Что бы подсветить одинаковый текст в выбранной колонки, текущего листа, внесите в настройки Условного форматирования такую формулу
    =COUNTIF(D:D;D2) > 1
    В формуле надо указать буквы той колонки в которой хотите применить дубликаты.
    Подсветка дубликатов

    #9589
    novosortsazhentsy
    Участник

    Столкнулся с проблемой при поиске одинаковых заказов по номеру:
    когда ввожу формулу «=COUNTIF(D:D;D2) > 1»
    если нажать кнопку «Готово», слово «COUNTIF» сохраняется кириллицей и выглядит так:

    =СЧЁТЕСЛИ(D:D;D2) > 1

    Подсветки по заказам копиям нет

    В чем проблема?

    #9594
    admin
    Хранитель

    В настройках таблицы выставьте этот параметр
    Всегда использовать названия функций на английском языке
    Формулы на английском

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)
  • Для ответа в этой теме необходимо авторизоваться.